Panorama – Schlossteich

Globus-LogoKleine Panorama-Spielerei, entstanden beim Spaziergang am Chemnitzer Schlossteich letztes Wochenende.
(mehr …)

Mein fotografischer Jahresrückblick auf 2015

Kalender-LogoIch bin zwar etwas spät dran, trotzdem will ich wieder ein wenig auf das letzte Jahr zurückblicken und mir Gedanken zu Zielen fürs neue Jahr machen.

Das letzte Jahr war für mich sehr stressig und anstrengend. Dies lag primär an beruflichen Gründen und hat dann kurz vor Weihnachten noch dazu geführt das ein paar Kollegen und ich uns einen neuen Chef suchen durften. Das war zwar eine sehr interessante und spannende Zeit, muss ich aber trotzdem nicht nochmal haben. Einer der für mich wichtigsten Punkte fürs neue Jahr ist dann auch, das sich im beruflichen Umfeld wieder eine Normalisierung einstellen muss. Wobei die ersten Woche aufgrund des Übergangs zum neuen Arbeitgeber sicher noch sehr arbeitsreich sein werden dürften… (mehr …)

Schon wieder ein Koken-Update….

Koken-LogoEs scheint nach der Übernahme von Koken wirklich zügig voran zu gehen. Vor einigen Tagen gab es schon das nächste Update auf die Version 0.21.7. Im wesentlichen nur einige kleine Bugfixes,aber immerhin tut sich jetzt was mit einer gewissen Regelmäßigkeit.

Diesmal waren die Informationen zu den enthaltenen Änderungen allerdings gut versteckt. Weder im Blog noch auf der Facebook-Seite gab es Hinweise. Erst im Help-Center findet man ein entsprechendes Hinweis-Dokument.

Koken – Probleme nach dem Update

Koken-LogoGestern gab es schon wieder ein Update für Koken (Version 0.21.5). Darin enthalten deutsche Sprachdateien für Premiumthemes. Ok, ich habe zwar kein Premiumtheme, aber schön wäre eine deutsche Oberfläche für die Besucher schon. Also konnte ich es nicht lassen und habe das Update installiert. Und Peng, nix ging mehr. Also fast nix. Das Admin-Backend lief fast wie gewohnt, nur die Besucher-Ansicht war nicht mehr aufrufbar. Server Error 500. Super….

Erste Recherchen im Netz brachten keine Hinweise. Wenig verwunderlich, war das Update doch erst einige wenige Stunden alt. Also erst mal ins Schicksal gefügt und zu Bett gegangen.

Heute Nachmittag gab es bei Facebook einen Hinweis von der Koken-Seite, das ein neues Update (0.21.6) bereit steht. Und es fixt genau meine Probleme. Und erklärt sie auch noch. Das etwas angestaubte und schon länger nicht mehr supportete PHP 5.3 ist dran schuld.

Bach dem Update lief Koken wieder wie es sein soll. Und ich habe dann auch gleich mal die Gelegenheit genutzt und in meinen Webpaketen auf ein aktuelles PHP 5.6 umgestellt. Damit läuft es übrigens auch problemlos.