Ubuntu-LogoSeit ca. 4 Wochen läuft mein Notebook nun mit Hardy Heron. Im Großen und Ganzen bin ich soweit zufrieden.

  • Eclipse ging auf einmal. Warum ist mir schleierhaft. Updates diesbezüglich oder für Java gab es nicht.
  • VmWare-Server geht immer noch nicht, es gibt immer noch kein aktuelles Repo für Hardy. Allerdings sollen sich lt. Forum die Standard-Pakete von VmWare problemlos einrichten lassen, auch die Betas für VmWare-Server 2. Aus Zeitmangel habe ich mich da aber bisher noch nicht weiter darum gekümmert, auch weil ich es momentan nicht benötige.
  • Die Hintergrundbeleuchtung muss ich immer noch von Hand hochregeln. Bisher hat hier aber die Faulheit bei der Fehlersuche gesiegt.
  • compiz habe ich noch nicht wieder geprüft, es geht ja auch ohne die optischen Gimmicks.
  • Momentan jagt ein Security-Update das Nächste. Und alles relativ große Pakete. Im Schnitt gabs in den letzten Wochen aller zwei Tage ca. 50MB an Updates. Früher hätte mich sowas begeistert, heute nervt es langsam immer mehr. Ich mutiere scheinbar immer mehr zum Anwender….
  • Suspend und Standby funktionieren mit dem aktuellen ATI-Grafiktreiber endlich zufriedenstellend. Beim Versetzen in den Suspend-Modus erscheint zwar noch eine Fehlermeldung (wahrscheinlich vom Grafiktreiber oder vom Kernel) als auch eine entsprechende Warnung nach dem Resume des Systems, funktional scheinen aber keine Probleme aufzutreten.
Markiert in:            

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.